Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error in new beta install
#1
i downloaded the new beta many times and when i go to install i get this error
ShellExecuteEx failed; code 255.
The extended attributes are inconsistent.
Reply
#2
Windows version?
Reply
#3
win7 professional
Reply
#4
Is it when launching quickmac.exe, or when finishing wizard?
Reply
#5
launching the installer
Reply
#6
Try to right click quickmac.exe and Run as administrator.
Reply
#7
ok now it stops on this Create service failed. 6 the handle is invalid
Reply
#8
You can try to download/install QM 2.3.3. It will not help to install QM 2.3.4 but may give some info, maybe it also does not run.
Reply
#9
2.3.3.7 installs perfectly
Reply
#10
this is strange been using qm for years never had an install issue before usually installs perfectly first time
Reply
#11
Google for
"The extended attributes are inconsistent." Windows 7
I cannot test it.
Reply
#12
Solved the problem my antivirus/anti-spyware program was the problem.Because the file is new was using a sandbox to install and that was the problem.Just had to disable my antivirus/anti-spyware program and it installed as it should .Mark as solved please and ty Gintaras for your help
Reply
#13
Did you include help file in this beta version cause now i dont have any help files for qm
Reply
#14
Yes, like always.
Reply
#15
when i go to help in qm all i have is the contents and the index no actual help files Sad
Reply
#16
What is your antivirus program?
Reply
#17
ok i checked qm folder the help file is there it just isnt loading properly from qm for some reason
Reply
#18
avast free
Reply
#19
Somehow incorrectly installed. Try to double click qm2help.chm in Explorer. If it shows a security dialog like for downloaded files, uncheck the checkbox.
Reply
#20
it opens fine and correctly everything is there
Reply
#21
here is screen shot from helped opened 2 ways


Attached Files Image(s)
       
Reply
#22
i am going to try to uninstall qm and reinstall and see if still has same issue
Reply
#23
Also can try: in QM Options select uiAccess instead of Administrator.
Reply
#24
didn't solve the help problem
Reply
#25
OK don't know if it is just me none of the triggers are working either
Reply
#26
ok some of the of my macro triggers are working but most are not even after recapturing
mostly it is qm toolbars not launching
Reply
#27
Maybe QM is running in Avast sandbox. Make an exclusion for files in QM folder.
Also can set autosandbox mode Ask, then will see sandboxed programs and can choose how to run them.

Avast autosandboxes all QM beta executables. Probably because the files are very new and rare.
Reply
#28
ok not sure what the problem was but i did clean install of qm and all works now as it should
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)