Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
bee command in exe not playing wav file
#1
Code:
Select All      Help
bee "f:\ding.wav"

When running the above code in QM it works, in exe it does not play.
I looked in the help file but I did not see an .exe limitation.

I am using QM version 2.4.1.4 beta in portable mode.

The .wav file is a default wav file in windows 7 which can be found here (on my machine I could find it there):
c:\Windows\Media\ding.wav

I copied the file to "f:\" which does not have any permission restrictions for me as the user, it should play the sound in exe format.
Maybe I overlooked something, my apologies in advance if that is the case.

EDIT:
It works if using the '+' like this 'bee+ c:\path\to\wav'
But the + means: Play synchronously (wait until sound stops).
The examples also show the bee command playing wav files without using the "+" option.
#2
Probably exe process ends too soon.

bee "$windows$\media\ding.wav"
wait 2
#3
Ok! Thank you!


Forum Jump:


Users browsing this thread: 1 Guest(s)